Welcome to the International Emetophobia Society | The Web's Largest Meeting Place for People With Emetophobia.
Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    Jun 2006
    Location
    United Kingdom
    Posts
    339

    Default



    Everytime i login i get a message saying i have a new privatemessage. It says to click "here" to read it but when I do nothing happens. I have tried clicking on the e-mail icon on the top of the page, that leads to a login page which has my username on it but when i type in my password it comes up with an error message and says "Autentication Failed - unknown or disabled user." I have tried changing my password on the profile page but that didn't help. I've tried e-mailing the site owner but i got no reply, so does anyone have any ideas because im dying to read that message now!


    Thanks
    *katy*
    I have removed my myspace address because of our little \"invasion\" but if you want to add me just send a pm
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  2. #2
    Join Date
    Jun 2006
    Location
    United Kingdom
    Posts
    339

    Default



    Aha! I have it sorted now, i had to go a very long way around to do it but i got it!
    *katy*
    I have removed my myspace address because of our little \"invasion\" but if you want to add me just send a pm
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  3. #3
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,363

    Default



    Yep, that never works for me either, so I have to click "private messenger" on the side. Annoying, huh?


    Mary
    "Whether you think you can or you think you can't, you're right."

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •